Bug in PL6.1: WB and Color Rendering don't work on exported DNG(NR and Optical corrections only)

Hi Wolfgang and thanks for your confirmation. As to your question above: No, I’ve been using this workflow on every update since PL4.0.0 when it was first introduced. It has always worked perfectly until PL6.1.0.

@rrblint Thank you. I will come back to you as soon as I have more news about it.


Wow Cecile, you’re up late tonight! :smiley:

Thank you for your response. I will be looking forward to hearing from you. BTW as you are new here, I would like to welcome you to the community!

1 Like

@rrblint Thank you for your welcoming words :slightly_smiling_face:


Thought id chip in on this post as well as it affects photolab 5.6 native DNG as well. e.g dng files straight from camera…killing my workflow on my Ricoh GR dng raws :slight_smile:
DXO really should have a public archive with previous versions so we can just revert until fixed instead of being dead in the water as it were.

1 Like

Regreably the only way round there lack of help is as many here have said is to keep a set of install file’s. We shouldn’t have to but DxO are unwilling to adopt a customer friendly approach .

Yes, I’ve kept my earlier version installers and this is the first time I’ve actually had to use one. Glad I had it on hand.


Just to add having similar issues here. Just exported a file as a jpeg and it’s way over-warmed, almost all golden-yellow. I’m guessing I made an adjustment that wasn’t visible in the preview.

1 Like

This bug fix is in progress and should be ready for implementation soon according to @Cecile-C in a different topic.



Thanks for the report Steve.

Yes, I saw this too. Thanks Mark.

1 Like

@mwsilvers @danielfrimley @John7 @Wolfgang @Dmoran @HanSch @nwboater

Well I am very happy to report that the bug described above in PL6.1.0 has been successfully squashed in PL6.1.1! Thank you @Cecile-C and DxO team: Nice work and very quickly.


While it does seem to be fixed, my foam head makeover DNG file is still exhibiting some idiosyncratic behavior. I know that sounds vague but let’s leave it at that for the moment. It is too difficult to easily explain. I’m working through it and think I may be able to resolve it.


1 Like

Maybe it has something to do with the fact that that DNG was produced in PL5EA3. Try exporting a new DNG and then pasting the corrections from the old one to the new one and see if that helps.

Apparently the problem in PL5.6.0 has also been rectified. Please see This Thread.

Great News - will download soon. Since I am now sending DNG’s (Optical & Noise Only) to LR this is important to me.

1 Like

Thanks. That is a really good suggestion. I’ll try it a little later today. I’m not holding out a lot of hope that it will fix the issue I am now having, but you never know.


1 Like

@Cecile-C & all

thank you – problem solved
(checked with PL6.1.1.86)


Hi all.

Pardon the bombardment of replies if you’ve seen me elsewhere.
Though after 14 hours, I’m desperate to make this work, lest I can it and move on to different software.

Though reading the support forum does not do much to give me confidence I’ll have a better experience here than with Adobe.

My cameras are the DJI Air 2s and Mavic Air 2.
Both are supported.
Both were recognized by the software and their correct raw and jpg profiles downloaded and installed.

Every raw (DNG) file produced by these cameras is only showing me the low res embedded preview in PL.
… Well shit.
At 436pm (after being in version 6.1.0 for 12 hours) I was alerted to an update, which I subsequently installed. Though as I like at the about section, it still says 6.1.0.

I will search for the update manually and then return here with my news about if my DNG files start working.

In the meantime, is this the same issue y’all are addressing?
Anyone have any idea how I can get going?

I had thought I wasn’t finding the appropriate customer support link, though I’m disappointed to finally conclude that they just don’t have quality customer support.

It seems some of you went a long time without this working. How?

Hi Richard,
download the latest version, which is PL6.1.1 build 86, and try again to find out about your cameras.

1 Like

Hi Richard. Yes, if you download PL6.1.1 and install over the PL6.1.0 version, it should solve your problem.