Viewpoint 3 - Image file cannot be loaded

I have a new install of Viewpoint 3 and it refuses to open any image file. I get the error “image file cannot be loaded”. This happens with all cases - when i use VP3 standalone and browse to a JPG, also when I export from Lightroom directly to VP3. The only place i can get VP to work is via Photolab 3. I have tried JPG and TIFF, and have also tried different resolutions and colour spaces on my RGB files. Have tried uninstalling and re-installing latest version and ensured it is latest updated version.

Anyone else had an issue like this? Hope someone can help.

I have the exact same issue, I hope someone helps!

Is no one watching?

Hello Anthony,

can you upload a file where you have problems with. I want to try it on my computer.

Hi guys,

Sorry I didn’t post reply, but I have found a solution for my problem by myself. The support I received via the trouble ticket system was absolutely useless. 48 hours between one sentence replies to reinstall, download a previous version, re-install again.

There was nothing wrong with any of my images, or the plugin… except for the way it uses COLOUR PROFILES!

I reinstalled the srgb colour profile, rebooted, then made sure it was correctly selected in the Windows 10 operating system, all working.

Hope this helps someone else.

Thank you :slight_smile: