Export from PL2 to LR error


(Michael Robert Izquierdo) #1

I get an error when I export from PL2 v2.1.0 as a 16 bit TIFF file to LR Classic CC v8.1

image


(Svetlana G.) #2

Hello,

It can be an issue with your catalog. So to investigate the issue, please, provide us with your LR catalog. You can upload it here upload.dxo.com and put your name instead of ‘support ticket number’.
One more question, are you experiencing problems only with 16 bit TIFF or with other formats as well?

Thank you,
Regards,
Svetlana G.


(Michael Robert Izquierdo) #3

I uploaded a catalog named “DXO_Export_Error” that has the raw NEF file that I edited in PL2 and exported a TIFF file. The TIFF file that I exported from PL2 to Lr is also there. The only way for me to see it in Lr is to Synchronize the folder. The upload is under the ticker #15546, which is a ticket I opened 4 months ago.


(alex) #4

Hello @mikeiz,

I checked your Lr catalog and couldn’t reproduce your problem. I feel some important details can be missing so could you please answer the following questions?

  1. Did you try to export to Lr another RAW and RGB images? If yes, did they cause the same error message?
  2. Did you try to export to Lr your image as a JPEG file or even without any processing?
  3. I see that your Lr catalog contains only 2 images. Did you try to create a new one and export into it?

I also checked your support ticket and saw that you’ve not replied to Jeffrey’s message posted by him on September 17, 2018.


(Michael Robert Izquierdo) #5

Hi @alex I created a new catalog and sent an NEF file to PL2, applied DXO standard preset and exported TIF to Lr and this worked. There must be something wrong with my Lr catalog. I’m not sure what to do about it.


(alex) #6

Hi @mikeiz. You should probably try to ask the support of Lr. Sorry I don’t know Lr so much to help you.