DXO 4 - NEF-Bilder werden zT nicht angezeigt

Hi,

DXO 4.1.1 build 47 (Mac / OS Catalania 10.15.7) zeigt ältere NEF-Bilder (D750) nicht an. Es erscheint einmalig folgender Fehler “Dieses Bild kann nicht entwickelt werden, weil die Originaldatei nicht gefunden werden konnte”. Im Finder hingegen kann ich die Bilder problemlos anzeigen. Was tun?

Danke + Gruß
Enzo

DxO unterstützt Dateien von der D750.

Die Meldung besagt nicht, dass die Datei nicht gelesen werden kann, sondern dass die Originaldatei nicht gefunden werden kann. Es klingt, als ob Sie versuchen, einen symbolischen Link oder eine “Verknüpfung” zu einer Datei zu öffnen, die verschoben wurde.

Haben Sie die Dateien per Drag-and-Drop kopiert?

[übersetzt aus dem Englischen von Deepl]

im Finder ist die NEF-Datei jedoch vorhanden - siehe screenshots:

Maybe look at preferences: load/save from/to dop

George

Copied a few .cr2 files over to a thumb drive which is attached to a USB port of my Internet access router. DPL4.1.1 sees (and can work with) the images, no matter whether I access the files through AFP or SMB.

One thing to check though: access rights. While the directory of files might be available (or in a cache), access to the files themselves might be blocked, be it by access rights or manual move to a different folder…

Try to move one to another directory and try again. Or try to open with right/click/open with

looks as if SYNOLOGY is causing the issue - once I copy one NEF-file to the desktop of the MacBook, where DXO is installed, it shows up in DXO; if I copy it to another folder within the DiskStation (6.2.3), it’s the same issue.
Any idea, what’s wrong here in terms of authorizations or other settings (I already changed the owner of the folder to the user I connect with…)?

Security Settings? Is DXO allowed to read from there? Just an idea.

https://feedback.dxo.com/uploads/default/original/2X/7/7512f018a24b8d63e72e3bbad1f0eee612aa8366.png
It seems that pl knows what file to show. It knows the name but can’t find it. Try to figure out the path pl is using.

George

Thanks for your input - finally, after just having updated to 4.1.2 it works again :slight_smile: