White Balance panel

#1

Often when opening DXO I get this dumbed down WB panel. See attachment.
Switching to a different workspace and back restores the full WB with temp in K and tint.

27%20PM

(Jim Scott) #2

This happens when the image in the editing window is a non-raw image… e.g. TIFF or JPEG. Raw images get the “Tint” slider.

Check out this thread…

#3

Yes it is true for TIFF or JPEG. However, I am only using RAW and the full WB panel returns when I switch the workspaces (while viewing the RAW image).
This issue does not always occur when I open DXO, just thought I would mention it.

1 Like
(Jim Scott) #4

Is there a tiny “+” box visible in the lower right hand corner in the “White Balance” tab? If so clicking it will expand the tab vertically to reveal the options.

Otherwise I am out of ideas…

plus%20box

(Pascal) #5

[quote=“Tom, post:3, topic:9159, full:true”]

27%20PM

plus%20box

Your illustration comes from certainly a RVB image.
That of Jim comes from a raw file.
Pascal

#6

Please reread the second sentence in my original post.

(Pascal) #7

Yes … but. You didn’t post the good illustration.
How may we help you without being certain ?

(Bob Koure) #8

Maybe post another screen-grab with more of that WB panel? It looks like ther might be an expand/contract button on the bottom right but there’s no way to tell the state of it. This is Pascal’s issue, but I thought I’d best reply to you directly rather than to him as he clearly has lots to do.