Turning off DxO Optics Modules for selected images

Testing out the trial version of Photolab Elite in conjunction with Lightroom and I’m finding the Optics Module works well with some images and not with others. How do I turn off this automated setting on the images it’s not working well with?

Hello @NeighborhoodOverlord,

1 - if the module is not suitable for you at all, you can remove it from DxO Modules -> Installed DxO Optics modules window.
2 - if you do not like how the module is applied to a specific image, then you can apply No correction preset and then do your custom corrections.
3 - and the final one, if you do not like a specific auto correction applied to your image, you can turn off this palette or modify this correction based on your personal taste.

Svetlana G.

1 Like

I will give this a try with the no correction preset. When I tried to adjust the individual settings the strange warp was still there on the images. Thank you!

You are welcome.