Trouble installing NIK Colllection 5

Hello guys,

I just purchased an upgrade to NIK 5 and tried installing (several times) and the installation just seems to get to 61% and then nothing happens. It stalls. It just wont pass that point no matter how long I leave it.

Anyone experience any similar problems? I need to finish up the details on some wedding photos and this is currently a hold up. Any advice will be greatly appreciated.

Thanks,
Ricardo

1 Like

I haven’t seen that problem, Ricardo - - I recommend you log the issue with DxO support.

John M

John,

I am not sure what is happening. After I cancelled the process from the task manager and open nik collection, all the programs were updated to 5.0.4 and seemed to be running fine… It just seems like the installation program didnt run its course. IDK?

I will monitor how the software is working and provide any updates. I let DXO support know what happened.

I am truly happy it seems to be working.

Ricardo

You should run a scan to ensure your Windows installation isn’t corrupted. Pin your Windows Poweshell or Windows Terminal to your taskbar, and right click until you can select Run as Administrator from the menu, which should open an administrator shell window.

First use the SFC tool. Type or copy & paste: sfc /scannow

Windows will use the sfc tool to scan your Windows installation, after completion the sfc will tell you whether it found corrupt files and repaired them (which it does automatically).

You can then proceed to use the DISM tool for a deeper scan. Type or copy & paste: DISM /Online /Cleanup-Image /CheckHealth

DISM will tell you whether it has found corruption . If it hasn’t you can close the shell, but if it does find corruption you need to tell the DISM tool to replace the corrupted files. Type or copy & paste: DISM /Online /Cleanup-Image /RestoreHealth

Restart your PC if any corruption was found and repaired by either the SFC or DISM tools.

2 Likes

Saff,

Thanks for the instructions. I am trying this right now. I notice that every time I restart my computer or shutdown and start it again, it opens a NIK installation window saying it is trying to install NIK software. This is bizarre because as I said it all seems like it is installed.

I will provide some feedback after I run the commands you suggested. If you have any additional advice after my latest update, it is greatly appreciated.

Thanks,
Ricardo

I ran the commands and no corruption was detected, but it seems that every time i startup there is a remanent somewhere that tries to run a Nik installation again.

Not sure where to look to clean this up.

R.

You could try this, Ricardo;

  • Hold down Shift + Ctrl keys and press Esc … this will invoke Task Manager
  • Click on the Startup tab … to see a list of all tasks invoked at system start-up time.
  • If the Nik Installer is listed here; Right-click and select “Disable
    – You could also select “Open File Location” to see where the installer is located
    – For a proper clean-out, I’d probably un-install and re-install.

John M

Hi John,

I tried the uninstaller and it definitely will not run for version 4 (beta) that i hav installed. I cant uninstall that way :frowning: … I also verified it is not in the start up tab from my task manager and it is also not in the registry editor startup programs.

I reached out again to DXO after running their diagnostic tool. I hope i get some good advice. If i do i will update here also.

Thanks for all the tips.
Ricardo

1 Like

Hello,

I have an update if anyone is interested. Support suggested to download and install a troubleshooter for uninstalling apps when you are having issues. (If you are interested in the link to this download file let me know). After downloading and executing the file i was able to uninstall Nik 4 and install Nik 5 without any issues.

Seems like everything is working fine now.

Thanks for the help.

Ricardo

I might be interested. Can you give more details? Is this a DxO specific troubleshooter? Or is it just something freely available?

I remove Nik from my Mac on a regular basis. It takes a few rounds, but can be done fairly comfortably with “Find Any File” from the App Store. FAF is an easy to use GUI frontend for the “find” command, I suppose. Caveat: It takes some practice and attention.

Windows might need more convoluted ways for completely uninstalling Nik though…

This is a windows file. Let me copy paste the information they provided here:

If this cannot be uninstalled via Settings - Apps, then please use Windows Install/Uninstall troubleshoother:

Please read the description and press ‘Download troubleshooter’ . When download is complete, open the file and follow the instructions:

  1. This app helps to get rid of problems which block standard installation and uninstallation processes. Click ’Next’ .
  2. Choose what you are having trouble with, in our case – ’Uninstalling’ .
  3. Find the program you want to delete. Please find ‘NikCollection’ among the suggested ones and click ’Next’ .
  4. Confirm that troubleshooter can delete the app. Click ‘Yes, try uninstall’ .
  5. In the next window you should see that troubleshooter has found the problem and fixed it. You can click ‘Close the troubleshooter’ .

This is how i was able to do it.

Ricardo

Ah, OK so it just an MS thing. Thanks.

I uninstall stuff using the FREE version of Revo Uninstaller. It first runs the applications on uninstaller and then scans for left over stuff in the Registry then scans for left over files and folders.

Works a treat.

1 Like