Reframing - Lost picture

(NicolasB57) #1

Hello,
When I work on one of my photos, and I want to reframe it,
I click on the cropping tool, and my picture disappears.
It’s a raw image.

I have the latest version of DXO PL : 2.3.1 build 24039 Elite

I work under Windows 10 Pro, latest version (1903).
Is it a problem related to my screen profile (calibrated)?

Thanks for your help.
Kind regards,
Nicolas

(Pascal) #2

What do you mean “my picture disappears” ?
Black screen ?
Did you use ViewPoint first ?

Pascal

(Svetlana G.) #3

Hello @NicolasB77,

Hm… could you, please, attach the screenshot in order we could see the problem?

Thank you,
Regards,
Svetlana G.

(NicolasB57) #4

Hi Pieloe and Svetlana,

Yes, I get a back screen, or just the background of my workspace.
Please, find my 2 screensht.
1 - My Picture
2 _ When I click on the reframing tool for this picture. But with all of my pictures, it’s t he same thing.
All are in raw.

Thanks for your help.
Kind regards,
Nicolas

(NicolasB57) #5

I didn’t use Viewpoint before for this pictures
I’ve Viewpoint v3 and FilmPack v5 installed on my PC.

1 Like
(Svetlana G.) #6

Hm… It’s definitely a bug. Could you, please, upload to upload.dxo.com under your Forum name instead of a “support ticket number” the following:
1 - one of the images+a sidecar;
2 - logs (%UserProfile%\Documents\DxO PhotoLab 2 logs)
And let me know when ready.

And can you, please, check if you have the issue only with Crop or with Repair/Force parallel and other tools as well?

Thank you,
Regards,
Svetlana G.

1 Like
(NicolasB57) #7

Hi Svetlana,
It’s done for picture, sidecare and today log.
Let me know if it’s ok for your.
I’ll try with Repair/Force and let youy know.
Thanks.
Nicolas

(NicolasB57) #8

Hi Svetlana,

I tried to use the Repair tool.
I get the tool on my photo, I can enlarge or reduce it, but I can’t delete or delete the task on my photo.
I took another one to test it.
I’ve t he same issue with the Force parallel.
I get only the background, when I select the tool.

Thanks
Nicolas

(Svetlana G.) #9

Nicolas,

I’ve received your files and we’ll do the investigation of your logs (btw, I have no problem with your image with any tool). Right now I can suggest to update your video drivers or check if the driver is up-to-date.

Regards,
Svetlana G.

2 Likes
(NicolasB57) #10

Hi Svetlana,
Ok, I’ll try to make some updates.
My PC is a very new PC, recently installed.
I’ve an NVIDIA GeForce RTX 2060 Graphic card.
I let you know when it’s done
Regards,
Nicolas B.

1 Like
(NicolasB57) #11

Hi Svetlana,

My Graphic’s card Driver is uptodate.
Nevetherless, I’ve made a Windows Update:
“# KB4511555 mise à jour Cumulative pour.NET Framework 3.5, 4.8 pour Windows 10, version 1903”
And restarted my PC.
Don’t know if it’s the reason, but for now, the “bug’s” seems solved.
No more issue with tools.
If I encountered more issues, I let you know and open a new track.
Thanks for your help and have a good week-end.
Kind regards,
Nicolas

(Svetlana G.) #12

Cool!
Yep, it could happen because of the missing update.

Regards,
Svetlana G.

(NicolasB57) #13

Ok.:slight_smile:

(John Worsham) #14

I am impressed by the gracious way the staff solves problems.

I have no problem but it’s nice to know if I did I could get such nice help.

3 Likes
(Peter) #15

One of this “family” feeling you get in this forum. Active response from DxO staff members who do that beside there usual job. And several well skilled forum members also willing to help out.

:grinning:

3 Likes
(John Worsham) #16

I’ve noticed this before many times. I just thought it would nice if I commented on it.

1 Like
(NicolasB57) #17

Hello Svletana,
I work on DPL this afternoon, and get the same issue with another picture(s).
I treat one photo, without any issue, export it, and when I would like to work on an another picture and use the reframing tool, I get the same thing.
No issue with the Repair tool.
So, this times, I’ve only quit DPL and start it again. And it’s work good.
But it’s not normal, that I must have to quit and start between 2 pictures.
Regards,
Nicolas

#18

For what it’s worth: this happened to me once. The photo was someone else’s and it was larger than the 16 mpixel photos that I usually deal with, so I simply assumed (perhaps incorrectly) that it was too large for the computer or graphics card memory that I have.

(Svetlana G.) #19

Hello Nicolas,

Could you, please also check if your system swap is in automatic mode:

If not, please, set it as ‘auto’ because it can affect the preview/thumbnail performance a lot.

I will be waiting for your results.

Thank you,
Regards,
Svetlana G.

(NicolasB57) #20

Hello Svletana,
Yes, I’ve this option checked
image
Have I sufficient memory defined?
I can increase if needed.

Regards,
Nicolas