Pure Raw Creates Black Files

Hi All
My Pure Raw has been working fine but yesterday while processing a file the program produced an all black file. I upgraded to PR2 and now all the files that are being produced are black and the program is unusable. Has anyone a solution to this?
Many thanks

This has happened to me on occasion with PureRAW 1 - not yet with PureRAW 2. I would either try processing again or just close/reopen PureRAW and that did the trick. That’s how I’ve managed to get around this bug. Hope that helps.

Hi Alonso - thanks for your response. I have found the issue I am a Mac user and was using OS BigSur. It appears that the new Monterey OS has an update to the graphics card in my machine which is required for Pure Raw to operate. I upgraded to Monterey and all is working again.

Glad to hear it’s all resolved! :+1:

I am also experiencing this problem, although not with every file. It occurred with Pure Raw1 and is still happening with Pure Raw 2. Sometimes it happens with Deep Prime, but not with HQ, but sometimes all modes produce a totally black file. I have tried deleting the failed file, and redoing it, but that doesn’t help. What could be going on? This happens often enough to be irritating.

More info is needed. What is your computer and its specifications? Are your video drivers up-to-date? Are you experiencing any other problems? Does moving a problematic RAW file to a new folder and processing it from there change the behavior?

Hello Akarti
This is pretty much what I experienced. I am working on a Mac and had to upgrade from OS BigSur to Monterey, apparently this includes an upgrade to the graphics card which solves the problem - since the upgrade I have had no problems, fingers crossed.

Hi Greg, I am running Windows 10 (latest update always). Hardware: ASRock X299 Taichi Motherboard (up-to-date BIOS), Intel Core i7 7820X, 32Gb DDR4 ram, NVIDIA GeForce GTX 1070 8Gb ram, with latest drivers. Sometimes I get the black file when I launch PR2 from LR classic, but if I try again directly into PR2 it is OK, but other times it still produces the black file. I tried moving the ORF file to my SSD scratch disk and again sometimes it works, but other times still the black file. I have noticed that when it is going to fail, the time to process starts of with X secs then shows 1 or 2 minutes, and then goes back to seconds. I have also had occasions when no output file is produced.

Never got black files in any combination of DPR v1/v2 with macOS BigSur/Monterey…
(iMac 2019 with Radeon Pro 580X 8GB and M1 MacBook Pro 2020 16GB/1TB)

I have the same problem.

Device name BPDesktop
Processor AMD Ryzen 9 3950X 16-Core Processor 3.50 GHz
Installed RAM 48.0 GB
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display
Edition Windows 10 Home
Version 21H1
Installed on ‎30/‎09/‎2020
OS build 19043.1645
Experience Windows Feature Experience Pack 120.2212.4170.0

Seems to resolve if I close down Lightroom and reopen, but if I don;t do this then repeating the processing through PR2 over and over on teh same image will produce the same result - pure black output file. the size of hte output file is also much smaller than it should be - about 10MB

Same problem here. It seems to happen when the RAW is very dark, but I can only resolve it by un-selecting all the processed photos, then reselecting the blank ones. Then they process OK. Almost as if there is a number problem in DXO, they usually occur on the first few photos…