"Processing Failed for an Unknown Reason" - error message

Small problem:
Screen Shot 2021-11-03 at 12.26.35

Here is the file that I’ve been working on - (VC1 crashes)
_MJM9431 | 2021-10-31.nef (29.2 MB)

_MJM9431 | 2021-10-31.nef.dop (24.9 KB)

This is a screen capture that shows the “clipping”:

In the (M)aster file, I removed all the history except for “Applied Default Preset”, and then turned DeepPRIME ON. It worked, twice in a row, taking around a minute and a half. I’m no longer so sure DeepPRIME is causing the problem. You can examine my .dop file and see the other changes I made (not that many).

Screen Shot 2021-11-03 at 12.44.02

I prefer Wolfgang’s explanation - the Devil did it!

You need to right-click on the app and then authorise it.

I tried right clicking on the above message, and I tried right clicking on the file in my downloads folder:

I don’t see any place to authorize it???

Probably best if DxO downloads my files, and replicates the issue on their test computers.

Sorry, I meant right-click then choose Open, then you should see the authorisation dialog.

I’m closer, but not sure what to do next?
If I click OPEN then I get the error message I posted. Or, I can click “OPEN WITH” which gets me here:

I suspect it wants me to open it with TERMINAL.APP but that’s just a guess - and if it does open in TERMINAL.APP, what do I do next?

This may or may not be related to the DeepPRIME issue. My Apple ScreenSaver used to show my photos, but on two of my Apple computers, that is now broken. A screensaver showing “glowing patterns”, or whatever, designed by Apple works fine, but when I try to use images, I get an all black screen. I told the tech I was talking to about XPCCort, and he was aware of it. He told me my screen saver issue would be corrected in an update.

Who knows - maybe this is related to DeepPRIME issues? I’m just wondering out loud…

If human help is not fast enough here is the official howto :grinning:

I only use the method described in the note.
Sorry I am not on my Mac so no screenshots.

On your MacBook Air, it would help if you clicked on the Apple logo at the top left, then clicked on “About this Mac”.

(image deleted for now, until I can edit it)

Then you could capture the first screen, as well as “Storage”, and “Memory”. With all that information, we can understand a lot more about your computer.

Have you done all of Apple’s updates when they became available?

On my Mac mini, with a powerful processor and lots of memory, and all the updates, it takes a minute and a half to Export a large file. Your MacBook Air might not have enough resources to do it.

You may want to run “Activity Monitor” that came with your MacBook Air (I think), and there is also “XRG-3” which is an even more powerful monitor with nice graphs. I plan to use XRG-3 while exporting, but will do so tomorrow. I’m getting sleepy. :slight_smile:
https://gaucho.software/Products/XRG/

You might also want to call Apple Tech Support - it’s free, they will connect to your computer safely, and suggest things you can do to identify problems. They will also check if you are fully up-to-date. Depending on a lot of things, including age, you may not be able to talk advantage of everything DxO offers. I suspect the. graphs from XRG-3.

This may or may not be helpful.

I was running XRG-3, so I closed it, and re-started, giving me an “empty” screen.
I then started an Export of the image that I knew would fail.
Before the failure, I did a screen capture for CPU, GPU, and Memory, which I’ll copy below.
Please disregard the partial boxes before and after these three.

To me, CPU went way up, GPU went up quit a bit, and Memory went off the scale. If the yellow and red bars indicate danger, the Memory went quite a bit higher.

I don’t know how useful this may or may not be, but just in case, I’m posting it here for DxO to review:

No issue whatsoever here, with DPL5.0.1.41 on macOS12.0.1 on MacBook Air (M1, 2020)
These are the sidecars I used:

  1. _MJM9431 | 2021-10-31.nef.dop (24.9 KB)
  2. _MJM9431 | 2021-10-31.nef.dop (11.9 KB)
  3. _MJM9431 | 2021-10-31.nef-3.dop (11.6 KB)
  4. _MJM9431 | 2021-10-31.nef-4.dop (12.9 KB)

1 and 2 are Mike’s, the others are new from scratch.

I’m surprised about the file names shown above, actual file names are:
Bildschirmfoto 2021-11-04 um 04.00.41.551
Note that I renamed the sidecars (removed the -n suffix) and imported them manually for each test. Automatic import/export of sidecars was disabled, which is my default setting. :+1:

You’re running on the new Apple chip, and I’m running on the older Intel chip. At some point I’m going to need to update, but I’ve only had this Mac mini for half a year or so now, buying it used from my nephew, who wanted the new Apple chip in his Mini. The older Intel based Mini has many more ports than the new Mini - until they improve that, I can’t update.

No need to rush it, Apple might bring back some ports like in the new MacBooks.

Mike,
I don’t understand. In your history list watermark is applied as a preset but I don’t seen any watermark. And the dop-file says ‘watermarkactive=false’.

George

Just thought I’d add another voice to this as I experienced the same yesterday.

I attempted to export 3 images for my partner to use and I experienced the same issue as the OP.

I initially assumed this was because my MacBook Pro (2019 i5) now running Monterey 12.0.1 just couldn’t cope so I attempted to do the image exports individually and 2 of the 3 still failed to export leading me to thinking it was a Fuji X-Trans issue although I’d had no issue in testing before deciding to purchase the upgrade however previously I had only done single exports before yesterday.

Although images only had very basic adjustments and square crops as they were just for my partners personal instagram.

The one area all 3 had the same was the use of Deep Prime.
Choosing High Quality results in a successful export of the 2 that failed. So I was now thinking an issue with Deep Prime.
(Out of interest why is + Prime greyed out?)

I think I will delete the .dop file for the 2 images and try a new edit to see if that changes things as like I say the edits already done were just quick ones for the purpose of instagram so nothing to lose.

I would share but they pictures in question have my kids in so don’t wish to, however if I come across any others that have no one in I will add.

For reference the camera is a Fujifilm XT-4 using the 18-55mm 2.8-4

George, I don’t understand - I have had so many versions of this file, trying so many things to track it down, that I don’t know which version you are seeing. I originally did apply the watermark, but at some point I thought I cleared out all the history and started over, as I described. I suspect that some combination of processes, especially including DeepPRIME pushes things beyond some limit, and the process fails.

I took a very late sunset photo, almost a night photo, finished editing it, with DeepPRIME on. After a few minutes, “DxOPhotoLab5 quit unexpectedly”.

I got the full crash report, highlighted it, and saved it in a file. I’ll post the file below, but it is very long. I’m not sure what the best way is to pass this on to DxO. The report is sent automatically to Apple. To the right person, this should explain why PL5 crashed. Here goes…

Nope, I can’t attach an “.rtf” file here.

This copy should work, but it is very, very long:

Nope, too long for a reply in this forum. I saved it as an ‘rtf’ file. If someone at DxO tells me what to do, I’ll send it to them.

Getting DeepPrime failed exports on every attempt now.
Not impressed.
Sorry its not much to go on as all the photos contain my children so not wanting to share publicly but this is disappointing.

Too late to invoke the 14 day ‘return’ too as I’ve used the upgrade key now as on testing everything went fine but had this issue been present I would have held off for now.

If only Monterey had been released sooner it would have saved this hassle, but clearly to me at least the MacOS update and DeepPrime don’t play nicely. Shame.

Suggestion - until DxO and Apple get this sorted out, just use PRIME instead of DeepPRIME. Unless you are making wall-size prints, nobody will notice the difference.

If DeepPRIME doesn’t get fixed for even a month or two, which it probably will, you still get all the benefits of Using PhotoLab 5, which (at least to me) are far more essential than DeepPRIME. If you really need DeepPRIME, your PL4 will still work perfectly unless you deleted it from your computer, and if you did that, you can re-install it anyway until PL5 is corrected.

Again, for me, the Control Line function is by far the biggest improvement in PL5, and I haven’t had any issues with that. If I knew everything then, that I do now, I would gladly still have gotten the PL5 update.

I’m hoping someone from DxO gets around to telling me how to send them the highly detailed Apple error report, but there’s a good chance they already have done that on their own.

Back to me - I have no intention of un-installing Monterey, which has also broken my Apple desktop screensaver - Apple is aware of this, and they will be correcting it. I hope they will also correct whatever it is that “broke” DeepPRIME. …just my own opinions here.

Well. That’s issue number 2. I Can’t. its greyed out and completely unable to be selected. its High Quality or High Quality at the minute. Reinstall fails to sort that too. Either I’m missing something or things are broke.

I skipped PL4 as I’m now shooting Fuji X-Trans and its only just supported in PL5 so I can only go back to PL3 which would lose me the Fuji support.
So whilst I do like PL and what it offers with both +Prime being un-selectable and DeepPrime failing it does feel a little bit like a waste of money as whilst it may not happen I am just waiting for something else to not work.
Whilst I am moaning(!) I have also experienced the control point ‘Vibrancy’ glitch which completely messes up the picture and only deleting the control point or adding/subtracting 1 brings the picture back. That has been raised elsewhere though so I wont derail this thread but suffice to say I am disappointed compared to my previous PL3 experience which is why I came back once Fuji support arrived.

Which computer are you using? Which “chip”, Intel or Apple? How much RAM memory, and which CPU.

If this was happening to me, I would probably be calling Apple Tech Support, who can track down any internal Apple errors. They will probably have you go into Safe Mode on your Mac to check things.

Which Fuji camera are you using? Do you have your Fuji software doing anything to the image?

Suppose you shut down your computer, and re-start it, then format your memory card in your camera, and take a single image of something very simple, maybe a picture of a tree, in broad daylight. When you open it in PL5 are both PRIME and DeepPRIME initially grayed out? If you attempt to select PRIME, do you get any warning messages?

Maybe download and install XRG, leave it running, and do a “screen capture”. Then start PL5 and do another screen capture. Then open this test image, and do another screen capture.

What Preset are you using? Try it with the default, but not correcting for lens or camera issues. You don’t want PL5 to know any of those settings. Turn on the indicators for blown shadows or highlights - do you find any errors on your image from this kind of problem?

Are you certain you are working on a RAW image? If not, you would get that error.

Did you use any different app on the file before opening in PL5?
If so, read here: https://feedback.dxo.com/t/prime-and-deepprime-not-working/15661

One last thought. It could be your camera. Please download one of my Fuji files that I posted it my Fuji thread, but do NOT (yet) copy the .dop file. Open it in your PL5 and see if PRIME and DeepPRIME are grayed out. If they are, restart your computer, and replace your .dop file with the one I posted, and again check for something being grayed out.

If it opens properly, let us know.

If so, before you do anything else, see if it processes correctly with PRIME.

If so, then try it with DeepPRIME, and see if that processes correctly.

Also, I thought of something else. Please reply to this thread, and upload a file you can post in public, and let the rest of us try to figure it out. Just take a simple file looking out your window, of anything.