Printing from PL or managed by printer? Workflow here?

Indeed I have run the program on my external monitor, near Adobe, and laptop nowhere near sVGA and absolutely no difference. I had highlights and black clipping on and no I could see no change between the 3 options in monitor preferences. I even tried rebooting, nothing. The query started in Monitor Profile was to ask if PL used the profile of the display it was used on. No one from DXO has responded, and from my tests I don’t see its actually doing anything when changing between my very different calibrated displays. As the original program was produced when nearly all users would have been using desktop computers with a display there has been a change. Now I expect a large minority if not most use laptops with many using an added monitor (or two) to use when at home (or work). Many of us use the desktop monitor for display and the tools on the laptop. It was this the Monitor Profile query was addressed and so far ignored. So you may be right, they don’t know what’s going on!

I have just ordered a canvas print of one of my photos. Prior I did a softproof in Lightroom, just to be sure. The softproof looks identical to the PL window, so I think it should work. Even if we don’t know why :rofl:

1 Like

So the image turned out nicely. It is a 120cm x 80cm canvas print and it matches the softproof (profile FOGRA39) pretty precisely. But I would always do a Softproof - I think Gimp or Rawtherapee are capable of this, too.

Wow, there seems to be a lot of confusion about color management here. Printer profiles, monitor calibration and export profiles all mixed up.

The best source to learn the basics that I know of is here, but it is in German: http://www.fotovideotec.de/#ka_farbmanagement_und_kalibrierung
A reliable English source is here: https://www.cambridgeincolour.com/color-management-printing.htm

A lot of the other stuff is either misinformation, people mixing up topics or trying to simplify to the point where everything is wrong.

Best advice if things are not clear: Set everything to sRGB (some monitors have a pre-calibrated option that is often very good) and give your pictures to an external printer service as they know what they do.

Photolab does produce pictures with over saturated colors if I choose sRGB output as . We already had this topic, I guess https://feedback.dxo.com/t/jpg-export-looks-different-than-preview/10616 .

My setup / workflow looks like:

  • Set monitor to native color space
  • Calibrate the display using X-Rite Colormunki / DispayCal
  • Setting the ICC profile (calibration result) in Photolab
  • Choosing the “right” color profile for export (choosing custom monitor profile / AdobeRGB exports look the same)
  • For softproofing: Import the file to Lightroom, choose the color profile according to printer / paper

What exactly you think is mixed up here?

Actually it is some software that doesn’t interpret the color profile information in DxO sRGB exports correctly if just the tag is used instead of an embedded profile. The colors in the exported file are accurate. If you see this issue with your software here is the workaround by using an sRGB profile as custom profile on export. This will embed the profile rather than just tagging the file. By the way, DxO is not the only software working like this.

This is an example of a mixup which inexperienced users do: The monitor profile is never the right profile for an export. It may work for you if you take over the result in a color managed application on the same machine. If other users follow the advice and post images like this on the web or just pass them on by mail the disappointment is guaranteed.

Your monitor profile will make just no sense on other peoples hardware, even if they use color managed software. It is a profile just for output to your specific monitor. Therefore, for any exchange, you have to use one of the well defined color spaces. sRGB happens to be the one that is available everywhere and is usually assumed even in non color managed software.

Therefore my recommendation (for the inexperienced) is to use sRGB only at all stages.

Another mixup: The monitor profile is not the calibration result. These are two different things, but without a hardware calibrated monitor it may look the same to you.

All of this is explained at the links that I posted.

You are using a MAC, right? The handling of color profiles is different in a Windows environment.

There is no “hardware calibrated monitor” - in the end there are lookup-tables and as they are modified, it is software :wink:
Actually it makes sense to cailbrate in software, as the whole signal chain (OS, driver, GPU) will be taken into the process.

Je n’ai pas tout compris dans ce qui précède…
Si la qestion est d’imprimer directement depuis PhotoLab sur une imprimante photo personnelle, c’est simple :
Dans le module d’impression :

  • choisir l’imprimante et aller dans les propriétés de l’imprimante.
  • dans les propriétés de l’imprimante, choisir le type et la taille du papier, et les diverses options (marge, etc). Il faut impérativement désactiver la gestion des couleurs propre à l’imprimante.
  • de retour dans le module d’impression de PL, choisir la résolution (300 dpi par défaut).
  • Profil couleur : Géré par DxO PhotoLab
  • Choisir ensuite le profil ICC correspondant au PAPIER utilisé. Ce profil peut être fourni soit par le fabricant de l’imprimante (installé généralement en même temps que l’imprimante), soit par le fabricant du papier (téléchargeable sur son site)
  • enfin choisir l’intention de rendu (généralement Perceptuel).
  • On peut choisir la netteté, la valeur par défaut (50) étant une bonne base.

Si l’écran est bien étalonné (et l’imprimante correctement réglée), on doit normalement obtenir une impression parfaitement conforme à l’écran pour les couleurs… à condition de l’éclairer avec un illuminant “lumière du jour” (5000 °K environ)


I did not understand everything in the above …
If the question is to print directly from PhotoLab on a personal photo printer, it’s simple:
In the print module:

  • choose the printer and go to the printer properties.
  • in the printer properties, choose the type and size of the paper, and the various options (margin, etc.). It is imperative to deactivate the color management specific to the printer.
  • back in the PL printing module, choose the resolution (300 dpi by default).
  • Color profile: Managed by DxO PhotoLab
  • Then choose the ICC profile corresponding to the PAPER used. This profile can be provided either by the printer manufacturer (usually installed at the same time as the printer), or by the paper manufacturer (downloadable from its site)
  • finally choose the rendering intent (generally Perceptual).
  • You can choose the sharpness, the default value (50) being a good basis.

If the screen is well calibrated (and the printer correctly adjusted), we should normally obtain a perfectly conforming printing to the screen for colors … provided that it is illuminated with a “daylight” illuminant (5000 ° K approximately)

Hello Colin. About a month ago I bought the Canon Pro-1000. Also bought Qimage One (this version is for Mac users like me; there’s also an original Windows version).
My workflow now is; shoot raw / import in DXO PL3 and work on those files / export as a 16bit tiff to Qimage for printing (softproofing is also possible in Qimage). I like it very much! You could try Qimage…absolutely worth the money!

Hi - I did continue to look into this and now have it setup with very good print results. The problem that I had, in simple terms, was how to disable color management in Windows 10 for my Canon PRO100. IMO - Microsoft do not make this easy for users like myself. So, I have now purchased DXO PL3 and have actually stopped using Capture One 20! I’m really loving the results. Out of curiosity - do DXO have any instructions for how to manage color management with Windows 10? I do understand its not a DXO problem but it would be really useful.

If it is only a question of color management for printing, we normally do not need to go through the Windows settings:

  • Disabling printer color management is done directly in the printer properties, accessible directly from the PhotoLab printing module
  • When installing the printer, the driver is supposed to have placed the ICC profiles for the papers used in the correct Windows directory.
  • If the paper profiles have been downloaded from the manufacturer’s site, it is an executable that will also place them in this directory.
  • Then, in the PL printing module, we will search for the ICC profile corresponding to the paper used (and to the printer), PL will search directly in the same good directory.

Sincere thanks for this guidance. I’m getting used to PL3 now - I’m very happy with it and it has a wonderful user interface.

Your info is appreciated, and some further clarification even more so. You mention that disabling color management can be done through PL3 when you click on printer properties, and I see that button. I use a Canon Pro-100 and there is no clear way to disable color management - specifically - for this printer once you are in its software. Can you please clarify how color management is disabled, because I just don’t see this. Is it to uncheck “auto” and check “manual” for ‘color/intensity’?

It is difficult for me to answer the question precisely because I currently only have Epson printers.
However, I have had a Canon printer in the past, and it seems to me that in the printer driver, there was an option or a tab “Manual color adjustment” and I had to choose “None”.
Can a Canon printer owner confirm?

Printer driver options depend on the used printer model. My fairly basic Canon iP7250 presents these colour management options in DPL3:

Please ignore orientations, I’ve not set them up just for the screenshots :wink:

Hi - I’ve purchased Qimage after trying it for one day! Really impressed with this. I’m very happy now with my setup - DXO PL3 / Qimage / Canon PRO100 and of course my Nikon Z6.

Thank you for your advice.

1 Like

Note that Qimage is only for Windows. This discussion is for Mac users.

Sorry!! Just started out on the forum :blush:

Colin - no worries. We are a friendly group here. Being in the correct subgroup just helps.