open CEP 3 with CEP 4

(quaiman) #1

Hi
Is there no backward compatibility with nik plugins ?
I got a psd document with “smart” version of Color Efex Pro 3.0 with a warning sign saying I don’t have the plugin so can’t open, and can’t do anything… But I got current CEP 4.0 version

I was thinking the 4.0 version was only adding new filters, so no problems for opening older documents…

Is there a way please ?
Thanks