Open CEP 3 with actual version CEP 4

(quaiman) #1

Hello
I got an older psd document with a dynamic layer with Smart Filter version of Color Efex Pro 3.0
Is there no backward compatibility ?
I can’t do anything on that layer, or image, cause the result change dramaticaly

I got a warning sign on layer windows nea