Non active Viveza and Silver Efex

Since I have updated the Nik collection few days ago, Viveza and Silver Efex can’t be launched. Nothing happens and I can’t use my favorite filtres.
Does anybody meet the same issue ?
How can it be solved ?
Thanks in advance

It works on my side. Have you contacted support already?

Yes, I have contacted them but the suggested solution doesn’t work (using Rosetta for Photoshop when I have an Apple M1). Even if it had worked, I would refuse to use it, because I don’t understand why these both app force me to use Rosetta for whole Photoshop…
I am really stucked and can’t work bzecause of that…

That’s why I have decided to wait for a more stable M1 version of Nik Collection. I truly love their plugins and used them extensively in Windows, but now that I moved to a Macbook Pro with M1 MAx chip, I’m going to wait it out. Hopefully there will be enough of us for them to do a full porting of the code.
Best of luck.

The issue is really new (Nik collection’s last update) even if I have been using the Macbook M1 for 18 months
I really hope that they will improve soon.(I don’t like having paid for something I can’t use and work with… :wink: )