Nik Collection won't activate upon re-install

(Rowdy Jordan) #1

Nik began crashing Photoshop over the weekend. Mid-Day Monday, began trying to figure out the problem. Ultimately came down to uninstall, reinstall. Problem now is I’m getting an “registration error” and the install won’t complete. Love the product, it’s a vital part of my daily workflow, but very underwhelmed with support. It’s been 25 hours since I submitted the “diagnostics” file they requested, and still no reply, only a defensive exchange with a FB messenger response tech.
Absolutely no other issues within my computer on any level, yet can’t get this reinstall to complete. Anyone have any ideas??
Oh yeah, I’ve rebooted several times, uninstalled the program at least 4 times and started from scratch.
I’m pretty sure at this point I’ve been black-balled by the support “team”, which means ultimately I’ll end up with another software package.

(Greg) #2

Windows 10? Did you install a system update over the weekend? (That’s what wrecked my DxO software.) If so, do this:

  • Launch Windows PowerShell with Admin privileges. (right-click on the Windows Start icon)
  • Run sfc /scannow
  • If errors are found and can’t all be fixed, use dism: https://www.ghacks.net/2018/03/16/use-dism-to-fix-issues-sfc-cant/
  • Run sfc /scannow again.
  • It might be wise to reboot now.
  • Reinstall your DxO software. (You might not have to uninstall it first.)
  • You might want to reinstall Photoshop, too.
  • Run your software. If there are still any problems, check the Event Viewer System and Application logs.

Best wishes.

(Rowdy Jordan) #3

Thanks for the reply. Just spent over an hour with a DxO tech logged in remotely. They even got a developer involved, but eventually gave up and offered a refund, which I don’t want, I love the Nik Collection. I may have some underlying issues as you mention with maybe an update that I’m not aware of over the weekend. I’m leaving on a cruise in the morning and leaving my machines in the good hands of my computer guru for a week. Hopefully he can get me back up and running.
It’s odd though, no other app is having any issues. I purchased another batch of presets and profiles last night, downloaded and installed with no issues, and everything else seems to be fine.

(Vik Vallentino) #4

And yes it is very annoying that one would have to wait more then a day to before approving the post. Not ideal if one needs urgent help :rage:

(Vik Vallentino) #5

This is very common issue. I’ve been having it for few years before nik was bought by dxo. I’ve reported it a year ago. Still no solution. Check out this video - https://m.youtube.com/watch?v=velKWo3gV3c

It does work, however it requires manually to enter the preset name each time using the filter. Otherwise you are lost which presets you’ve been using. Far from ideal