Multiple Versions of Viewpoint interactions with PhotoLab


#1

I have DXO OpticsPro10 and PhotoLab installed with Viewpoint V2. Both applications use Viewpoint V2. I also use Viewpoint V2 plugin with CS6. All is working well together. I have purchased the upgrade to Viewpoint V3 but have not installed it as yet. I know it is NOT compatible with DXO Optics Pro V10 where as Viewpoint V2 is.
If I install Viewpoint V3 and leave Viewpoint V2 installed will Photolab figure out which to use? That is, V2 or V3 of Viewpoint? I know I can replace the CS6 plugin but I’m concerned how Photolab and OpticsPro10 will use the applications if installed simultaneously on a system.
Anyone know?


(Svetlana G.) #2

Hello,

Please, do not worry, both versions will work ok and be properly differentiated.

Regards,
Svetlana G.


#3

Thank you. I will give a try.


(Svetlana G.) #4

You are welcome :slight_smile: