Internal Error (Cannot get BxU value for XY position)

I’m wondering if anyone else experiences this or if there is a workaround. When I try to edit some .CR2 files I get the “Internal Error (Cannot get BxU value for XY position)” message. It flashes on the screen before the image preview loads. After the image loads I can perform most editing tasks. When I attempt to do local adjustments, I get the same error message to flash again, and then the image preview fails to load.

The hardest failure is on exporting though. Whenever I see this error flash, I cannot export the file. I get an “unknown image processing error”. It is a complete block to my workflow. I have no problems with the .CR2 file in other programs.

While it seems random, I notice that it most frequently with long exposures (>30 sec).

You could have a look in the log files in the directory C:\Users\YOURUSERNAME\Documents\DxO PhotoLab 3 logs
With WinGrep you can look for error.
Somtimes I get errors when exporting while I can view it in PL.
Maybe one of the PL engineers can help you.

Hello @MBskiIE,

this error comes from the DxO Optics module you use. We have to correct the error message but can you upload an image with that problem and tell me which lens you use ? And also please tell me what DxO Optics module you have downloaded and use ?
As I said problem is likely in the DxO Optics module but it can happen you don’t have the right module for your lens.

Regards,
Marie

Thanks for your response. Module C50985a is the correct body/lens combination and I have it installed. I would like to upload an image, but I get an error from this site saying that “new users are not allowed to upload.”

Thanks. I found the log files and submitted a help ticket. Fingers crossed!

2 Likes

I have the same problem, but on Mac Catalina…
(and short exposures too…)

Hello,

@MBskiIE, can you provide me the number of your support ticket ?

Best regards,
Marie