Haze over area not cover by automask

I have an image of the moon setting over mountain peak that I am using to learn/work with local adjustments. I have setup an automask over the sky, and erased areas over the mountain that the automask went over. Just to see something obvious I darkend the sky quiet a bit. But it also does something to the non-automask area. Puts a haze over it or changes colors. I hope I can upload the files so people can tell me what I have done. I don’t think I have any other adjustments, none show up in the local adjustment layer DXO_PLAY1.ARW (41.0 MB) DXO_PLAY1.ARW.dop (90.7 KB) list.

I am using PL 3.2.0 Build 4344

I have also uploaded to reduced resolution JPG’s with the layer enabled and disabled. THANKS!

Hello @fjames,

The effect you’ve got is properly explained here - https://feedback.dxo.com/t/bug-correction-leakage-from-local-adjustment-auto-mask/11612/5 . And the dedicated request has been created - Request: Resolve clash between Clear View & Local Adjustments - so you can vote for it.

Regards,
Svetlana G.

Thank you so much for your prompt reply. For some reason the first link is not available to me,

Oops! That page doesn’t exist or is private.

but the second one is, so I see that its a conflict with Clear View, and going back to my file I see how its reducing the clear view setting.

Thank you

To do it job Clearview reviews the entire image automatically, including any changes made to local adjustments. It is probably best to apply local adjustments before using Clearview.

Mark

Hello,

  • Yep, sorry. It has a limited access but as you mentioned above you’ve got the explanation in the Request.
    Regards,
    Svetlana G.