Error in der export of images in Photolab 6.9

Dear all,

I’m using Windows 10 and Photolab 6.9. I have an “new” graphic card in my computend and I wanted to use only the GPU from the graphic card.
image
With this setting the export is crashed with the message "Unbekannter Error in der Korrektur-Engine (Correction failed on the execute stage).

I hope, you can help me? My PC is not really new and so I think, the graphic card is better for me for the export.

Any idea for a solution? Best!
Blandyna
DopCor.txt (341,3 KB)
DxO.PhotoLab.txt (767,8 KB)

I think I had GTX870M / 8 Gb failing with DxO DeepPrimeHD being too old GPU ( and you have older gen - 7xx vs 8xx and w/ 2 Gb memory ) … does PL on your computer work OK ( slower but OK ) w/o dGPU enabled for DxO ?

Hi,

Th8s is an older graphic card. DerpPrime HD is crashing. Without der GPU from the graphic card I van export the images, nur slower.

so here we go then - even if it is faster in some metrics vs your CPU ( w/ iGPU ) it is old enough not to be fully compatible w/ DxO PL6 for whatever reasons… it is even NOT anymore supported by nVidia by now I think, they do not update drivers for it anymore

His card was released in 2013 and only has 2 gigs of GDDR5 memory. I suspect it may be partially supported because it is right on the cusp, but with only 2 gig its use may be problematic especially if, as you say, there are no more driver updates.

Mark

I’m also not able to export images after upgrading to Photolab 6.9 - I’ve also got DxO Nik Collection 6.3. My system is a HP Laptop:
|—|—|
|Processor|11th Gen Intel(R) Core™ i7-1165G7 @ 2.80GHz 2.70 GHz|
|Installed RAM|16.0 GB (15.7 GB usable)|
|System type|64-bit operating system, x64-based processor|
|Pen and touch|No pen or touch input is available for this display|

With an Iris XE graphics display - current driver with no updates available.

Any ideas?

Have you marked the thumbnail with a red dot? If so, you will not be able to export unless you deactivate the red dot

I’m not sure I understand what you’re talking about - I open all my photos from Nikon NX Studio. I’ll look and see if there’s a red dot but that’s a new one on me. I’ve been using Photolab for a few years and this didn’t popup until I ugraded to 6.9.

I think @Joanna is referring to the red Reject stoplight button which appears on the right side of the thumbnails in PhotoLab. Some people call it a stop light because the Pick button just above it is green when selected, giving the appearance of a traffic light. The attachment is from the Windows version.

Mark

image

Yeah - that was not my problem - didn’t have either active…red or green…it just won’t export.