Black lines on Photos printed from DXO Photolab 6.4

Hi all, I’ve been running into an issue when printing from Photolab 6.4. My prints have several black lines running through them as shown below (scanned the print):

This is using my Epson XP-970 running on Windows 11 Pro. I’m just using the File > Print dialog from Photolab with the following settings:

I’ve checked my Printer (nozzle cleaning, alignment, etc.) and I’m certain it’s OK. If I print from the Windows Photos app, for example, I have no such issues. It’s only with Photolab that I’m seeing this.

Any one run into this as well?

Mod note: I’ve found a similar thread here. I wasn’t keen on resurrecting an old thread, feel free to merge this if it’s more appropriate.

I can’t help you with your specific question as I (like many / most? users here) do not use PL for printing. I export my images from PL as TIFFs and then print (on an Epson XP-960 / the predecessor to you printer) using Affinity Photo.

Meanwhile, I notice in the screen print of your PL print settings that you have set ‘colour profile’ to ‘managed by the printer’. What happens if you set that to ‘managed by photolab’ AND in the Epson printer settings turn OFF colour management?


Hi Francis,
as long as I’m printing (other machines and outside of PL) I’ve seen a lot of stuff including corrupted (JPG)files, but don’t remember such equally spaced black lines.

If it was the printer, I’d say to check the transport mechanism, but it only happens with PL …

Did you try with another pic?

1 Like

Thanks for the replies! So I’ve spent a bit of time trying different settings and I think I’m on to it…

I tried some other apps - Faststone Image Viewer, Xnview, and the Photos app and have seen no issue with any of the images printed. Again, just in PL6 I am seeing the lines.

I tried with different paper types (plain paper, glossy, premium glossy, etc.) and no difference.

I tried with Soft Proofing on/off and found no difference. Note that the reference image above was with the newer soft proofing module in use.

I tried changing the ‘Color Profile’ in the Print window (Manage by the printer/Managed by DxO Photolab) and found no difference.

When I tried difference images, I found that this issue happens with Landscape orientation images ONLY. When I print an image that is portrait, then it comes out perfect - no issues whatsoever.

With that, I’ll reach out to support and see if this is something they can reproduce. Thanks again for the help folks :slight_smile:

1 Like

Which, when taken together with:

  • all the paper and ink you’ve used in troubleshooting this problem
  • the topic you linked to about a near identical problem dated about a year ago

can be summarised as, “Don’t use PL for printing, use something that works.”