Apparent Random corruption of images

I have some old images I was perusing just now. Oddly I saw one corrupted- and opening it full size in DXO-3 showed several massive issues. Then I took a look at another folder, and saw the same thing on another image.

Another viewer does not show this issue, but Phase One’s Capture One Pro showed the image correctly for about a second and then it went black. Downloading a new copy from the ‘cloud’ showed the same issue (in another file location).

SO while it’s not impossible my images have been corrupted locally and then backed up corrupted it is on a RAID-5 partition with active scrubbing. Doesn’t mean it’s impossible though.

Suggestions how to investigate further ?

What does the corruption look like? Can you provide one of the files for examination by others?

What are the file types you are seeing this happen with? (JPEG? TIFF? RAW?)

Is this on a Windows PC?

If that is happening with a RAW file, then it sounds like the embedded JPEG image is OK, but the RAW data is corrupted in some way.

1 Like

Hello @purduephotog and welcome to the forum!

Could you, please, reply the questions above :point_up_2: . And please, provide us with some images either by attaching them here or via if you do not want them to be public.

Svetlana G.

I can’t upload, so I’ve used the uploader tool.

I compared the MD5 hashes from when I took the images to the current ones on the disk and they match- for better or worse- so either I haven’t noticed the corruption at the time I took them or…

Hello Jason,

Thank you for the images. They are really corrupted. I tried them with different applications and have the same result: I see the embedded jpg as a thumbnail but RAW format is not available for processing as it’s corrupted:

Svetlana G.

Very interesting.

I wonder when and how… and of course, why.