Advanced Contrast controls gone

Ugh, I’m sure people are getting tired of my rapid fire questions but I’m in a time crunch here. I used to have, along w/ the standard Contrast and Microcontrast, settings for High, Mid and Shadow under the Contrast box. Either I’m blind or they have disappeared. I have the latest DXO Photo Lab 2. Any ideas on this??

There is an online help that answers questions sometimes. Like here: http://help-photolab.dxo.com/en/histogram-2$contrast

If DxO FilmPack 5 (ELITE Edition) is installed, four other sliders will also be present: Fine contrast and three advanced settings tied to it: Highlights , Midtones , and Shadows .

2 Likes

Look at the cross lower right :wink:
Pascal

You’ll find them within Selective Tone.

Those are the controls I’m looking for and I have Elite but they’re not there. Ugh, this is so fristrsting!

Peleg, look for the tiny “+” sign onthe different palettes

Maybe you have the problem, I had with “Option to deactivate a lensprofile”
https://feedback.dxo.com/t/option-to-deactivate-a-lensprofile/7692

There was the sollution the missing check at the palette-menu.

I know, the cross isn’t big :smiley:

I know about the plus sign, it’s just not there like it is for the white balance tool. It might be my Mac Mini, 2 other RAW converters won’t import (Capture One) or even see RAW files (Raw Therapee) from 3 different cameras. Very weird.

Finally found out that those particular controls only come w/ the Film Lab 5 Elite. I had that and the controls for the Film Lab are all there in my control panel but are grayed out. I downloaded FL5 but it is the standalone version I guess. I’ll try and get the integrated version here later today.

you have to active Filmpack within DPL first. I am not on my computer but look under Files etc…

There is only one version of Film Pack 5. If you have it installed then you should be able to get access to the plug-in via Photolab. If Film Pack 5 has not been installed yet on your current machine that is likely the issue.

Mark

Helo Peleg,

I am now back at my computer. After you downloaded Filmpack you have the standalone version. if you also want to have the full functionality of FP in DPL you activate it in DPL - see screenshot

39

Thank you! It seems to be working now. Still can’t find my Presets but am managing.