About Apple iPhone support

How can PL4 not support the whole range of recent Apple iPhone (X to 12) ?

5 Likes

Or indeed the Samsung Galaxy phones? :wink: